Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2381

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-2381
Last Modified 03 Oct 2013 03:45:44
Published 26 Jun 2012 06:23:42
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-2381

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Apache Roller before 5.0.1 allow remote authenticated users to inject arbitrary web script or HTML by leveraging the blogger role.

Vulnerable Systems

Application

  • Apache Roller 0.9.5

  • Apache Roller 0.9.6

  • Apache Roller 0.9.6.3

  • Apache Roller 0.9.6.4

  • Apache Roller 0.9.7

  • Apache Roller 0.9.7.1

  • Apache Roller 0.9.7.2

  • Apache Roller 0.9.8

  • Apache Roller 0.9.8.1

  • Apache Roller 0.9.8.2

  • Apache Roller 0.9.9

  • Apache Roller 1.0

  • Apache Roller 1.0.1

  • Apache Roller 1.1

  • Apache Roller 1.1.1

  • Apache Roller 1.1.2

  • Apache Roller 1.2

  • Apache Roller 1.3

  • Apache Roller 2.0

  • Apache Roller 2.0.1

  • Apache Roller 2.0.2

  • Apache Roller 2.1

  • Apache Roller 2.1.1

  • Apache Roller 2.3

  • Apache Roller 3.0

  • Apache Roller 3.1

  • Apache Roller 4.0

  • Apache Roller 4.0.1

  • Apache Roller 5.0


References

FULLDISC - 20120624 CVE-2012-2381: Apache Roller Cross-Site-Scripting (XSS) vulnerability


Last Updated: 27 May 2016 10:56:35