Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2439

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-2439
Last Modified 21 Sep 2012 12:00:00
Published 27 Apr 2012 08:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2439

Summary

The default configuration of the NETGEAR ProSafe FVS318N firewall enables web-based administration on the WAN interface, which allows remote attackers to establish an HTTP connection and possibly have unspecified other impact via unknown vectors.

Vulnerable Systems


References

CERT-VN - VU#928795


Last Updated: 27 May 2016 10:49:35