Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2448

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-2448
Last Modified 07 May 2012 12:00:00
Published 04 May 2012 12:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2448

Summary

VMware ESXi 3.5 through 5.0 and ESX 3.5 through 4.1 allow remote attackers to execute arbitrary code or cause a denial of service (memory overwrite) via NFS traffic.

Vulnerable Systems

Operating System

  • Vmware Esx 3.5

  • Vmware Esx 4.0

  • Vmware Esx 4.1

  • Vmware Esxi 3.5

  • Vmware Esxi 4.0

  • Vmware Esxi 4.1

  • Vmware Esxi 5.0


References

CONFIRM - http://www.vmware.com/security/advisories/VMSA-2012-0009.html


Last Updated: 27 May 2016 10:57:32