Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2459

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-2459
Last Modified 07 Aug 2012 12:00:00
Published 06 Aug 2012 12:55:03
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2459

Summary

Unspecified vulnerability in bitcoind and Bitcoin-Qt before 0.4.6, 0.5.x before 0.5.5, 0.6.0.x before 0.6.0.7, and 0.6.x before 0.6.2 allows remote attackers to cause a denial of service (block-processing outage and incorrect block count) via unknown behavior on a Bitcoin network.

Vulnerable Systems

Application

  • Bitcoin-qt 0.3.10

  • Bitcoin-qt 0.3.11

  • Bitcoin-qt 0.3.12

  • Bitcoin-qt 0.3.4

  • Bitcoin-qt 0.3.5

  • Bitcoin-qt 0.3.8

  • Bitcoin-qt 0.4.0

  • Bitcoin-qt 0.4.1

  • Bitcoin-qt 0.4.4

  • Bitcoin-qt 0.4.5

  • Bitcoind 0.3.10

  • Bitcoind 0.3.11

  • Bitcoind 0.3.12

  • Bitcoind 0.3.4

  • Bitcoind 0.3.5

  • Bitcoind 0.3.8

  • Bitcoind 0.4.0

  • Bitcoind 0.4.1

  • Bitcoind 0.4.4

  • Bitcoind 0.4.5

  • Bitcoind 0.5.0


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=415973

CONFIRM - https://bitcointalk.org/?topic=81749


Last Updated: 27 May 2016 10:55:02