Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2498

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2012-2498
Last Modified 07 Aug 2012 12:00:00
Published 06 Aug 2012 01:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2012-2498

Summary

Cisco AnyConnect Secure Mobility Client 3.0 through 3.0.08066 does not ensure that authentication makes use of a legitimate certificate, which allows user-assisted man-in-the-middle attackers to spoof servers via a crafted certificate, aka Bug ID CSCtz29197.

Vulnerable Systems

Application

  • Cisco Anyconnect Secure Mobility Client 3.0

  • Cisco Anyconnect Secure Mobility Client 3.0.0629

  • Cisco Anyconnect Secure Mobility Client 3.0.07059

  • Cisco Anyconnect Secure Mobility Client 3.0.08057

  • Cisco Anyconnect Secure Mobility Client 3.0.08066


References

CONFIRM - http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect30/release/notes/anyconnect30rn.html


Last Updated: 27 May 2016 10:55:02