Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2536

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2536
Last Modified 02 Nov 2013 11:24:18
Published 11 Sep 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2536

Summary

Cross-site scripting (XSS) vulnerability in Microsoft Systems Management Server 2003 SP3 and System Center Configuration Manager 2007 SP2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, aka "Reflected XSS Vulnerability."

Vulnerable Systems

Application

  • Microsoft System Center Configuration Manager 2007

  • Microsoft Systems Management Server 2003


References

MS - MS12-062

BID - 55430

CERT - TA12-255A

Related Patches

MS12-062 2741528 2733631 Security Update for Systems Management Server 2003 SP3 International Client Pack 2

MS12-062 2741528 2733631 Security Update for Systems Management Server 2003 SP3 International Client Pack 1

MS12-062 2741528 2721642 Security Update for System Center Configuration Manager 2007 SP2 International Client Pack 2

MS12-062 2741528 2721642 Security Update for System Center Configuration Manager 2007 SP2 International Client Pack 1

MS12-062 2741528 2733631 Security Update for Systems Management Server 2003 SP3

MS12-062 2741528 2721642 Security Update for System Center Configuration Manager 2007 SP2


Last Updated: 27 May 2016 11:00:40