Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2587

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2587
Last Modified 29 Aug 2012 12:00:00
Published 12 Aug 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2587

Summary

Multiple cross-site scripting (XSS) vulnerabilities in AfterLogic MailSuite Pro 6.3 allow remote attackers to inject arbitrary web script or HTML via an e-mail message body with a crafted SRC attribute of (1) an IFRAME element or (2) a SCRIPT element.

Vulnerable Systems

Application

  • Afterlogic Mailsuite Pro 6.3


References

EXPLOIT-DB - 20352


Last Updated: 27 May 2016 10:44:48