Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2614

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2614
Last Modified 18 Aug 2012 12:00:00
Published 12 Jul 2012 05:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2614

Summary

Buffer overflow in programmer.exe in Lattice Diamond Programmer 1.4.2 allows user-assisted remote attackers to cause a denial of service (application crash) and execute arbitrary code via a long string in a version attribute of an ispXCF element in an .xcf file.

Vulnerable Systems

Application

  • Lattice Semiconductor Lattice Diamond Programmer 1.4.2


References

EXPLOIT-DB - 19340

MISC - http://www.coresecurity.com/content/lattice-diamond-programmer-buffer-overflow

BUGTRAQ - 20120621 CORE-2012-0530 - Lattice Diamond Programmer Buffer Overflow

SECUNIA - 48431


Last Updated: 27 May 2016 10:47:12