Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2631

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2631
Last Modified 15 Jun 2012 12:00:00
Published 15 Jun 2012 10:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2631

Summary

Cross-site scripting (XSS) vulnerability in WEBLOGIC @WEB ShoppingCart before 1.5.2.0, and @WEB ShoppingCart T 1.5.0.1 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Atmarkweb %40web Shoppingcart 1.1.0.0

  • Atmarkweb %40web Shoppingcart 1.1.1.0

  • Atmarkweb %40web Shoppingcart 1.1.2.0

  • Atmarkweb %40web Shoppingcart 1.2.0.0

  • Atmarkweb %40web Shoppingcart 1.3.0.0

  • Atmarkweb %40web Shoppingcart 1.3.1.0

  • Atmarkweb %40web Shoppingcart 1.3.1.1

  • Atmarkweb %40web Shoppingcart 1.5.0.0

  • Atmarkweb %40web Shoppingcart 1.5.1.0

  • Atmarkweb %40web Shoppingcart T 1.5.0.1


References

CONFIRM - http://www.atmarkweb.jp/atcart/

JVNDB - JVNDB-2012-000055

JVN - JVN#78305073


Last Updated: 27 May 2016 10:49:38