Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2643

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2643
Last Modified 09 Jul 2012 12:00:00
Published 07 Jul 2012 06:21:13
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2643

Summary

Cross-site scripting (XSS) vulnerability in KENT-WEB YY-BOARD before 6.4 allows remote attackers to inject arbitrary web script or HTML via a crafted form entry.

Vulnerable Systems

Application

  • Kent-web Yy-board 6.3


References

CONFIRM - http://www.kent-web.com/bbs/yybbs.html

JVNDB - JVNDB-2012-000068

JVN - JVN#03582364


Last Updated: 27 May 2016 10:51:38