Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2647

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2012-2647
Last Modified 31 Jul 2012 12:00:00
Published 31 Jul 2012 06:45:42
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2647

Summary

Yahoo! Toolbar 1.0.0.5 and earlier for Chrome and Safari allows remote attackers to modify the configured search URL, and intercept search terms, via a crafted web page.

Vulnerable Systems

Application

  • Yahoo Toolbar 1.0.0.5


References

JVNDB - JVNDB-2012-000072

JVN - JVN#51769987


Last Updated: 27 May 2016 10:55:01