Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2648

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2648
Last Modified 10 Aug 2012 12:00:00
Published 07 Aug 2012 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2648

Summary

Cross-site scripting (XSS) vulnerability in the GoodReader app 3.16 and earlier for iOS on the iPad, and 3.15.1 and earlier for iOS on the iPhone and iPod touch, allows remote attackers to inject arbitrary web script or HTML via vectors involving use of this app in conjunction with a web browser.

Vulnerable Systems

Application

  • Goodiware Goodreader 1.1

  • Goodiware Goodreader 2.0

  • Goodiware Goodreader 2.1

  • Goodiware Goodreader 2.2

  • Goodiware Goodreader 2.3

  • Goodiware Goodreader 2.4

  • Goodiware Goodreader 2.5

  • Goodiware Goodreader 2.5.1

  • Goodiware Goodreader 2.6

  • Goodiware Goodreader 2.7

  • Goodiware Goodreader 2.7.4

  • Goodiware Goodreader 2.8

  • Goodiware Goodreader 2.8.2

  • Goodiware Goodreader 2.8.4

  • Goodiware Goodreader 2.8.5

  • Goodiware Goodreader 3.0.0

  • Goodiware Goodreader 3.0.1

  • Goodiware Goodreader 3.0.2

  • Goodiware Goodreader 3.0.3

  • Goodiware Goodreader 3.1.0

  • Goodiware Goodreader 3.1.2

  • Goodiware Goodreader 3.10.0

  • Goodiware Goodreader 3.10.1

  • Goodiware Goodreader 3.10.2

  • Goodiware Goodreader 3.10.3

  • Goodiware Goodreader 3.11.0

  • Goodiware Goodreader 3.11.1

  • Goodiware Goodreader 3.12.0

  • Goodiware Goodreader 3.12.1

  • Goodiware Goodreader 3.13.0

  • Goodiware Goodreader 3.13.1

  • Goodiware Goodreader 3.14.0

  • Goodiware Goodreader 3.14.1

  • Goodiware Goodreader 3.14.2

  • Goodiware Goodreader 3.15.0

  • Goodiware Goodreader 3.15.1

  • Goodiware Goodreader 3.16

  • Goodiware Goodreader 3.2.0

  • Goodiware Goodreader 3.2.1

  • Goodiware Goodreader 3.2.3

  • Goodiware Goodreader 3.3.0

  • Goodiware Goodreader 3.3.1

  • Goodiware Goodreader 3.4.0

  • Goodiware Goodreader 3.4.1

  • Goodiware Goodreader 3.5.0

  • Goodiware Goodreader 3.5.1

  • Goodiware Goodreader 3.6.0

  • Goodiware Goodreader 3.6.1

  • Goodiware Goodreader 3.7.0

  • Goodiware Goodreader 3.7.1

  • Goodiware Goodreader 3.8.0

  • Goodiware Goodreader 3.8.1

  • Goodiware Goodreader 3.9.0

  • Goodiware Goodreader 3.9.1


References

JVNDB - JVNDB-2012-000073

JVN - JVN#01598734


Last Updated: 27 May 2016 10:53:35