Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2715

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2715
Last Modified 27 Jun 2012 12:00:00
Published 26 Jun 2012 08:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2715

Summary

Cross-site scripting (XSS) vulnerability in the themes_links function in template.php in the Amadou theme module 6.x-1.x before 6.x-1.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors related to class attributes in a list of links.

Vulnerable Systems

Application

  • Jason Moore Amadou 6.x-1.0

  • Jason Moore Amadou 6.x-1.1

  • Jason Moore Amadou 6.x-1.2

  • Jason Moore Amadou 6.x-1.x


References

XF - drupal-amadou-template-xss(75997)

BID - 53732

OSVDB - 82433

MLIST - [oss-security] 20120613 Re: CVE Request for Drupal contributed modules

SECUNIA - 49328

CONFIRM - http://drupalcode.org/project/amadou.git/commitdiff/071ea83

MISC - http://drupal.org/node/1608780

CONFIRM - http://drupal.org/node/1608730


Last Updated: 27 May 2016 10:56:35