Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2729

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2729
Last Modified 27 Jun 2012 12:00:00
Published 26 Jun 2012 08:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2729

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the SimpleMeta module 6.x-1.x before 6.x-2.0 for Drupal allow remote attackers to hijack the authentication of administrators for requests that (1) delete or (2) add a meta tag entry.

Vulnerable Systems

Application

  • Adcillc Simplemeta 6.x-1.0

  • Adcillc Simplemeta 6.x-1.1

  • Adcillc Simplemeta 6.x-1.2

  • Adcillc Simplemeta 6.x-1.3

  • Adcillc Simplemeta 6.x-2.x


References

XF - drupal-simplemeta-unspecified-csrf(76344)

BID - 53997

MLIST - [oss-security] 20120613 Re: CVE Request for Drupal contributed modules

MISC - http://drupal.org/node/1632908

CONFIRM - http://drupal.org/node/1534874


Last Updated: 27 May 2016 10:56:35