Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2923

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-2923
Last Modified 27 Aug 2013 03:10:00
Published 21 May 2012 06:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2923

Summary

SQL injection vulnerability in news.php4 in Hypermethod eLearning Server 4G allows remote attackers to execute arbitrary SQL commands via the nid parameter.

Vulnerable Systems

Application

  • Hypermethod Elearning Server 4g


References

BID - 53472

EXPLOIT-DB - 18858

XF - elearningserver-news-sql-injection(75513)

SECUNIA - 49126

OSVDB - 81830


Last Updated: 27 May 2016 10:38:10