Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2960

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2960
Last Modified 19 Feb 2013 11:38:55
Published 08 Aug 2012 06:26:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2960

Summary

Cross-site scripting (XSS) vulnerability in the import functionality in HP ArcSight Connector appliance 6.2.0.6244.0 and ArcSight Logger appliance 5.2.0.6288.0 allows remote attackers to inject arbitrary web script or HTML via a crafted file.

Vulnerable Systems

Operating System

  • Hp Arcsight Connector Appliance Firmware 6.0.0.60023.2

  • Hp Arcsight Connector Appliance Firmware 6.2.0.6244.0

  • Hp Arcsight Logger Appliance Firmware 5.2.0.6288.0


References

CERT-VN - VU#960468

HP - SSRT100864

HP - HPSBMU02836


Last Updated: 27 May 2016 10:53:35