Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2963

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-2963
Last Modified 13 Aug 2012 12:00:00
Published 12 Aug 2012 12:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2963

Summary

The administrative interface in the embedded web server on the BreakingPoint Storm appliance before 3.0 does not require authentication for the gwt/BugReport script, which allows remote attackers to obtain sensitive information by downloading a .tgz file.

Vulnerable Systems

Operating System

  • Breakingpointsystems Breakingpoint Storm Appliance Ctm 1.2

  • Breakingpointsystems Breakingpoint Storm Appliance Ctm 1.4

  • Breakingpointsystems Breakingpoint Storm Appliance Ctm 1.5

  • Breakingpointsystems Breakingpoint Storm Appliance Ctm 2.0


References

CERT-VN - VU#520430

MISC - http://www.secureworks.com/research/advisories/SWRX-2012-005/

CONFIRM - http://www.kb.cert.org/vuls/id/MAPG-8GANCC


Last Updated: 27 May 2016 10:56:37