Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2975

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2975
Last Modified 12 Sep 2012 09:53:41
Published 11 Sep 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2975

Summary

Cross-site scripting (XSS) vulnerability in the traffic overview page on the F5 ASM appliance 10.0.0 through 11.2.0 HF2 allows remote attackers to inject arbitrary web script or HTML via crafted requests that are later listed on a summary page.

Vulnerable Systems


References

CERT-VN - VU#143395

MISC - https://support.f5.com/kb/en-us/solutions/public/13000/800/sol13838.html


Last Updated: 27 May 2016 11:00:34