Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3058

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2012-3058
Last Modified 21 Mar 2013 11:11:05
Published 20 Jun 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3058

Summary

Cisco Adaptive Security Appliances (ASA) 5500 series devices, and the ASA Services Module (ASASM) in Cisco Catalyst 6500 series devices, with software 8.4 before 8.4(4.1), 8.5 before 8.5(1.11), and 8.6 before 8.6(1.3) allow remote attackers to cause a denial of service (device reload) via IPv6 transit traffic that triggers syslog message 110003, aka Bug ID CSCua27134.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software 8.4

  • Cisco Adaptive Security Appliance Software 8.4%281%29

  • Cisco Adaptive Security Appliance Software 8.4%281.11%29

  • Cisco Adaptive Security Appliance Software 8.4%282%29

  • Cisco Adaptive Security Appliance Software 8.4%282.11%29

  • Cisco Adaptive Security Appliance Software 8.5

  • Cisco Adaptive Security Appliance Software 8.5%281%29

  • Cisco Adaptive Security Appliance Software 8.5%281.4%29

  • Cisco Adaptive Security Appliance Software 8.6


References

CISCO - 20120620 Cisco ASA 5500 Series Adaptive Security Appliances and Cisco Catalyst 6500 Series ASA Services Module Denial of Service Vulnerability

SECTRACK - 1027187


Last Updated: 27 May 2016 10:56:33