Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3074

Overview

Vulnerability Score 8.3 8.3
CVE Id CVE-2012-3074
Last Modified 16 Jul 2012 12:00:00
Published 12 Jul 2012 06:34:42
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3074

Summary

An unspecified API on Cisco TelePresence Immersive Endpoint Devices before 1.9.1 allows remote attackers to execute arbitrary commands by leveraging certain adjacency and sending a malformed request on TCP port 61460, aka Bug ID CSCtz38382.

Vulnerable Systems

Application

  • Cisco Telepresence System Software 1.2.3%281101%29

  • Cisco Telepresence System Software 1.3.2%281393%29

  • Cisco Telepresence System Software 1.4.7%282229%29

  • Cisco Telepresence System Software 1.5.1%282082%29

  • Cisco Telepresence System Software 1.5.10%283648%29

  • Cisco Telepresence System Software 1.5.11%283659%29

  • Cisco Telepresence System Software 1.5.12%283701%29

  • Cisco Telepresence System Software 1.5.13%283717%29

  • Cisco Telepresence System Software 1.5.3%282115%29

  • Cisco Telepresence System Software 1.6.0%283954%29

  • Cisco Telepresence System Software 1.6.2%284023%29

  • Cisco Telepresence System Software 1.6.3%284042%29

  • Cisco Telepresence System Software 1.6.4%284072%29

  • Cisco Telepresence System Software 1.6.5%284097%29

  • Cisco Telepresence System Software 1.6.6%284109%29

  • Cisco Telepresence System Software 1.6.7%284212%29

  • Cisco Telepresence System Software 1.6.8%284222%29

  • Cisco Telepresence System Software 1.7.0.1%284764%29

  • Cisco Telepresence System Software 1.7.0.2%284719%29

  • Cisco Telepresence System Software 1.7.1%284864%29

  • Cisco Telepresence System Software 1.7.2%284937%29

  • Cisco Telepresence System Software 1.7.2.1%282%29

  • Cisco Telepresence System Software 1.7.4%28270%29

  • Cisco Telepresence System Software 1.7.5%2842%29

  • Cisco Telepresence System Software 1.7.6%284%29

  • Cisco Telepresence System Software 1.8.0%2855%29

  • Cisco Telepresence System Software 1.8.0u%29

  • Cisco Telepresence System Software 1.8.1%2834%29

  • Cisco Telepresence System Software 1.8.14%29

  • Cisco Telepresence System Software 1.8.2%2811%29

  • Cisco Telepresence System Software 1.8.3%284%29

  • Cisco Telepresence System Software 1.9.0%2846%29

  • Cisco Telepresence System Software 1.9.0.1%283%29


References

CISCO - 20120711 Multiple Vulnerabilities in Cisco TelePresence Immersive Endpoint Devices


Last Updated: 27 May 2016 10:54:52