Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3153

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2012-3153
Last Modified 06 Feb 2014 11:40:54
Published 16 Oct 2012 07:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3153

Summary

Unspecified vulnerability in the Oracle Reports Developer component in Oracle Fusion Middleware 11.1.1.4, 11.1.1.6, and 11.1.2.0 allows remote attackers to affect confidentiality and integrity via unknown vectors related to Servlet. NOTE: the previous information is from the October 2012 CPU. Oracle has not commented on claims from the original researcher that the PARSEQUERY function allows remote attackers to obtain database credentials via reports/rwservlet/parsequery, and that this issue occurs in earlier versions. NOTE: this can be leveraged with CVE-2012-3152 to execute arbitrary code by uploading a .jsp file.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 11.1.1.4

  • Oracle Fusion Middleware 11.1.1.4.0

  • Oracle Fusion Middleware 11.1.1.6

  • Oracle Fusion Middleware 11.1.1.6.0

  • Oracle Fusion Middleware 11.1.2.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2012-1515893.html

MANDRIVA - MDVSA-2013:150

XF - fusionmiddleware-reports-cve20123153(79296)

BID - 55961

EXPLOIT-DB - 31253

FULLDISC - 20140127 Oracle Reports Exploit - Remote Shell/Dump Passwords

MISC - http://blog.netinfiltration.com/2014/01/19/upcoming-exploit-release-oracle-forms-and-reports-11g/

MISC - http://blog.netinfiltration.com/2013/11/03/oracle-reports-cve-2012-3152-and-cve-2012-3153/


Last Updated: 27 May 2016 11:04:21