Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3184

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-3184
Last Modified 10 Oct 2013 11:44:28
Published 16 Oct 2012 08:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3184

Summary

Unspecified vulnerability in the Oracle WebCenter Sites component in Oracle Fusion Middleware 6.1, 6.2, 6.3.x, 7, 7.0.1, 7.0.2, 7.0.3, 7.5, 7.6.1, 7.6.2, and 11.1.1.6.0 allows remote attackers to affect integrity via unknown vectors related to Advanced UI.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 11.1.1.6.0

  • Oracle Fusion Middleware 6.0

  • Oracle Fusion Middleware 6.1

  • Oracle Fusion Middleware 6.2

  • Oracle Fusion Middleware 6.3

  • Oracle Fusion Middleware 7.0

  • Oracle Fusion Middleware 7.0.1

  • Oracle Fusion Middleware 7.0.2

  • Oracle Fusion Middleware 7.0.3

  • Oracle Fusion Middleware 7.5

  • Oracle Fusion Middleware 7.6.1

  • Oracle Fusion Middleware 7.6.2


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2012-1515893.html

MANDRIVA - MDVSA-2013:150


Last Updated: 27 May 2016 11:01:00