Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3277

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-3277
Last Modified 13 Dec 2012 12:00:00
Published 13 Dec 2012 06:53:33
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3277

Summary

HP OpenVMS 8.3, 8.3-1H1, and 8.4 on the Itanium platform and 7.3-2, 8.2, 8.3, and 8.4 on the Alpha platform does not properly implement the LOGIN and ACME_SERVER ACMELOGIN programs, which allows remote attackers to cause a denial of service via unspecified vectors.

Vulnerable Systems

Operating System

  • Hp Openvms 7.3-2

  • Hp Openvms 8.2

  • Hp Openvms 8.3

  • Hp Openvms 8.3-1h1

  • Hp Openvms 8.4


References

HP - SSRT101055

HP - HPSBOV02834


Last Updated: 27 May 2016 11:01:28