Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3313

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-3313
Last Modified 11 Sep 2012 12:00:00
Published 10 Sep 2012 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3313

Summary

Cross-site scripting (XSS) vulnerability in IBM Maximo Asset Management 6.2 through 7.5, as used in SmartCloud Control Desk, Tivoli Asset Management for IT, Tivoli Service Request Manager, Maximo Service Desk, and Change and Configuration Management Database (CCMDB), allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Change And Configuration Management Database 6.0

  • Ibm Change And Configuration Management Database 7.0

  • Ibm Maximo Asset Management 6.2.0.0

  • Ibm Maximo Asset Management 7.1.0.0

  • Ibm Maximo Asset Management 7.5.0.0

  • Ibm Maximo Service Desk 6.2

  • Ibm Smartcloud Control Desk 7.0

  • Ibm Tivoli Asset Management For It 6.0

  • Ibm Tivoli Asset Management For It 6.2

  • Ibm Tivoli Asset Management For It 7.0

  • Ibm Tivoli Asset Management For It 7.1

  • Ibm Tivoli Asset Management For It 7.2

  • Ibm Tivoli Service Request Manager 7.0


References

XF - ibm-maximo-xss-iv15530(77787)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21610081

AIXAPAR - IV15530

SECUNIA - 50551


Last Updated: 27 May 2016 11:00:34