Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3329

Overview

Vulnerability Score 3.3 3.3
CVE Id CVE-2012-3329
Last Modified 29 Jan 2013 12:00:00
Published 19 Dec 2012 06:55:54
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3329

Summary

IBM Advanced Settings Utility (ASU) through 3.62 and 3.70 through 9.21 and Bootable Media Creator (BoMC) through 2.30 and 3.00 through 9.21 on Linux allow local users to overwrite arbitrary files via a symlink attack on a (1) temporary file or (2) log file.

Vulnerable Systems

Application

  • Ibm Advanced Settings Utility 3.62

  • Ibm Advanced Settings Utility 3.70

  • Ibm Advanced Settings Utility 9.21

  • Ibm Bootable Media Creator 2.30

  • Ibm Bootable Media Creator 3.00

  • Ibm Bootable Media Creator 9.21


References

XF - ibm-asu-symlink(78044)

CONFIRM - http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5092090


Last Updated: 27 May 2016 10:53:46