Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3448

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-3448
Last Modified 02 Feb 2013 12:05:40
Published 06 Aug 2012 02:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3448

Summary

Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors.

Vulnerable Systems

Application

  • Ganglia-web 2.1.0

  • Ganglia-web 2.1.1

  • Ganglia-web 2.1.2

  • Ganglia-web 2.1.3

  • Ganglia-web 2.1.5

  • Ganglia-web 2.1.6

  • Ganglia-web 2.1.7

  • Ganglia-web 2.1.8

  • Ganglia-web 2.2.0

  • Ganglia-web 3.3.0

  • Ganglia-web 3.3.1

  • Ganglia-web 3.4.1

  • Ganglia-web 3.4.2

  • Ganglia-web 3.5.0


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=845124

MISC - https://bugs.gentoo.org/show_bug.cgi?id=428776

BID - 54699

MLIST - [oss-security] 20120801 Re: CVE request: Ganglia Web 3.5.1

SECUNIA - 50047

FEDORA - FEDORA-2012-10699

FEDORA - FEDORA-2012-10727

CONFIRM - http://ganglia.info/?p=549

DEBIAN - DSA-2610


Last Updated: 27 May 2016 10:55:02