Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3449

Overview

Vulnerability Score 3.6 3.6
CVE Id CVE-2012-3449
Last Modified 08 Aug 2012 12:00:00
Published 07 Aug 2012 04:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2012-3449

Summary

Open vSwitch 1.4.2 uses world writable permissions for (1) /var/lib/openvswitch/pki/controllerca/incoming/ and (2) /var/lib/openvswitch/pki/switchca/incoming/, which allows local users to delete and overwrite arbitrary files.

Vulnerable Systems

Application

  • Openvswitch 1.4.2


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=845350

XF - openvswitch-privilege-escalation(77417)

BID - 54794

BID - 54789

MLIST - [oss-security] 20120803 Re: openvswitch world writable directories (CVE-2012-3449)

MLIST - [oss-security] 20120802 openvswitch world writable directories (CVE-2012-3449)

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=683665


Last Updated: 27 May 2016 10:55:02