Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3476

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-3476
Last Modified 13 Aug 2012 01:58:43
Published 12 Aug 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-3476

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) application/views/admin/layout.php and (2) themes/default/views/header.php in the Ushahidi Platform before 2.5 allow remote authenticated users to inject arbitrary web script or HTML via vectors related to a site name.

Vulnerable Systems

Application

  • Ushahidi Platform 1.0

  • Ushahidi Platform 1.2

  • Ushahidi Platform 2.0

  • Ushahidi Platform 2.1

  • Ushahidi Platform 2.2

  • Ushahidi Platform 2.2.1

  • Ushahidi Platform 2.3.1

  • Ushahidi Platform 2.3.2

  • Ushahidi Platform 2.4

  • Ushahidi Platform 2.4.1


References

CONFIRM - https://github.com/ushahidi/Ushahidi_Web/commit/00eae4f

MLIST - [oss-security] 20120809 Re: CVE request for Ushahidi


Last Updated: 27 May 2016 10:51:39