Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3551

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-3551
Last Modified 06 Sep 2012 12:00:00
Published 05 Sep 2012 07:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3551

Summary

Cross-site scripting (XSS) vulnerability in crowbar_framework/app/views/support/index.html.haml in the Crowbar barclamp in Crowbar, possibly 1.4 and earlier, allows remote attackers to inject arbitrary web script or HTML via the file parameter to /utils.

Vulnerable Systems

Application

  • Dell Crowbar 1.4


References

MISC - https://github.com/SUSE-Cloud/barclamp-crowbar/commit/a82ed926c6e3ba2b0cada213c35e4b00f34ea629

MISC - https://github.com/SUSE-Cloud/barclamp-crowbar/commit/90e905b7668a1cc884fb70040f96c7a0a287de48

MISC - https://bugzilla.novell.com/show_bug.cgi?id=771840

BID - 55315

MLIST - [oss-security] 20120830 Re: CVE request: crowbar XSS


Last Updated: 27 May 2016 11:00:29