Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3571

Overview

Vulnerability Score 6.1 6.1
CVE Id CVE-2012-3571
Last Modified 21 Aug 2013 11:56:53
Published 25 Jul 2012 06:42:35
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3571

Summary

ISC DHCP 4.1.2 through 4.2.4 and 4.1-ESV before 4.1-ESV-R6 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a malformed client identifier.

Vulnerable Systems

Application

  • Isc Dhcp 4.1-esv

  • Isc Dhcp 4.1.2

  • Isc Dhcp 4.2.0

  • Isc Dhcp 4.2.1

  • Isc Dhcp 4.2.2

  • Isc Dhcp 4.2.3

  • Isc Dhcp 4.2.4


References

CONFIRM - https://kb.isc.org/article/AA-00712

UBUNTU - USN-1519-1

DEBIAN - DSA-2516

REDHAT - RHSA-2012:1141

REDHAT - RHSA-2012:1140

SUSE - openSUSE-SU-2012:1006

DEBIAN - DSA-2519

MANDRIVA - MDVSA-2012:116

MANDRIVA - MDVSA-2012:115

GENTOO - GLSA-201301-06

Related Patches

Red Hat 2012:1140-01 RHSA Moderate: dhcp security update for RHEL 5 x86

Red Hat 2012:1140-01 RHSA Moderate: dhcp security update for RHEL 5 x86_64

Novell SUSE 2012:6606 dhcp security update for SLE 11 SP2 i586

Novell SUSE 2012:6606 dhcp security update for SLE 11 SP2 x86_64

Novell SUSE 2012:6671 dhcp security update for SLE 11 SP1 i586

Novell SUSE 2012:6671 dhcp security update for SLE 11 SP1 x86_64

Novell SUSE 2012:8245 dhcp security update for SLE 10 SP4 i586

Novell SUSE 2012:8245 dhcp security update for SLE 10 SP4 x86_64


Last Updated: 27 May 2016 11:00:29