Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3789

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-3789
Last Modified 07 Aug 2012 12:00:00
Published 06 Aug 2012 12:55:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3789

Summary

Unspecified vulnerability in bitcoind and Bitcoin-Qt before 0.4.7rc3, 0.5.x before 0.5.6rc3, 0.6.0.x before 0.6.0.9rc1, and 0.6.x before 0.6.3rc1 allows remote attackers to cause a denial of service (process hang) via unknown behavior on a Bitcoin network.

Vulnerable Systems

Application

  • Bitcoin-qt 0.4.0

  • Bitcoin-qt 0.4.1

  • Bitcoin-qt 0.4.2

  • Bitcoin-qt 0.4.3

  • Bitcoin-qt 0.4.4

  • Bitcoin-qt 0.4.5

  • Bitcoin-qt 0.4.6

  • Bitcoin-qt 0.4.7

  • Bitcoin-qt 0.5.0

  • Bitcoin-qt 0.5.1

  • Bitcoin-qt 0.5.2

  • Bitcoin-qt 0.5.3

  • Bitcoin-qt 0.5.3.1

  • Bitcoin-qt 0.5.4

  • Bitcoin-qt 0.5.5

  • Bitcoin-qt 0.5.6

  • Bitcoin-qt 0.6.0

  • Bitcoin-qt 0.6.0.1

  • Bitcoin-qt 0.6.0.2

  • Bitcoin-qt 0.6.0.3

  • Bitcoin-qt 0.6.0.4

  • Bitcoin-qt 0.6.0.5

  • Bitcoin-qt 0.6.0.6

  • Bitcoin-qt 0.6.0.7

  • Bitcoin-qt 0.6.0.8

  • Bitcoin-qt 0.6.1

  • Bitcoin-qt 0.6.2

  • Bitcoind 0.4.0

  • Bitcoind 0.4.1

  • Bitcoind 0.4.2

  • Bitcoind 0.4.3

  • Bitcoind 0.4.4

  • Bitcoind 0.4.5

  • Bitcoind 0.4.6

  • Bitcoind 0.4.7

  • Bitcoind 0.5.0

  • Bitcoind 0.5.1

  • Bitcoind 0.5.2

  • Bitcoind 0.5.3

  • Bitcoind 0.5.3.1

  • Bitcoind 0.5.4

  • Bitcoind 0.5.5

  • Bitcoind 0.5.6

  • Bitcoind 0.6.0

  • Bitcoind 0.6.0.1

  • Bitcoind 0.6.0.2

  • Bitcoind 0.6.0.3

  • Bitcoind 0.6.0.4

  • Bitcoind 0.6.0.5

  • Bitcoind 0.6.0.6

  • Bitcoind 0.6.0.7

  • Bitcoind 0.6.0.8

  • Bitcoind 0.6.1

  • Bitcoind 0.6.2


References

CONFIRM - https://en.bitcoin.it/wiki/CVEs


Last Updated: 27 May 2016 10:53:34