Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3816

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2012-3816
Last Modified 28 Jun 2012 12:00:00
Published 27 Jun 2012 05:55:06
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3816

Summary

WinRadius Server 2009 allows remote attackers to cause a denial of service (crash) via a long password in an Access-Request packet.

Vulnerable Systems


References

XF - winradius-accessrequest-dos(75890)

BID - 53702

EXPLOIT-DB - 18945

SECUNIA - 49299

BUGTRAQ - 20120527 WinRadius Server Denial Of Service Vulnerability


Last Updated: 27 May 2016 10:56:36