Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3832

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-3832
Last Modified 17 Jul 2012 12:00:00
Published 03 Jul 2012 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3832

Summary

Cross-site scripting (XSS) vulnerability in decoda/Decoda.php in Decoda before 3.2 allows remote attackers to inject arbitrary web script or HTML via vectors related to (1) b or (2) div tags.

Vulnerable Systems

Application

  • Milesj Decoda 2.2

  • Milesj Decoda 2.3

  • Milesj Decoda 2.4

  • Milesj Decoda 2.5

  • Milesj Decoda 2.6

  • Milesj Decoda 2.7

  • Milesj Decoda 2.8

  • Milesj Decoda 2.9

  • Milesj Decoda 3.0

  • Milesj Decoda 3.1


References

CONFIRM - https://github.com/milesj/php-decoda/commit/6f2b9fb48bc110edeab17459038feb2627d52320


Last Updated: 27 May 2016 10:49:38