Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3844

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-3844
Last Modified 17 Jul 2012 12:00:00
Published 03 Jul 2012 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-3844

Summary

Cross-site scripting (XSS) vulnerability in vBulletin 4.1.12 allows remote attackers to inject arbitrary web script or HTML via a long string in the subject parameter when creating a post.

Vulnerable Systems

Application

  • Vbulletin 4.1.12


References

XF - vbulletin-subjectparameter-xss(75325)

BID - 53319

MISC - http://packetstormsecurity.org/files/112385/vBulletin-4.1.12-Cross-Site-Scripting.html

MISC - http://hauntit.blogspot.com/2012/04/en-vbulletin-4112-cross-site-scripting.html


Last Updated: 27 May 2016 10:44:48