Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3901

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-3901
Last Modified 24 Jan 2013 11:55:33
Published 16 Sep 2012 06:34:50
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-3901

Summary

The updateTime function in sensorApp on Cisco IPS 4200 series sensors 7.0 and 7.1 allows remote attackers to cause a denial of service (process crash and traffic-inspection outage) via network traffic, aka Bug ID CSCta96144.

Vulnerable Systems

Application

  • Cisco Intrusion Prevention System 7.0

  • Cisco Intrusion Prevention System 7.1


References

CONFIRM - http://www.cisco.com/en/US/docs/security/ips/7.0/release/notes/22789_01.html

XF - cisco-ips-updatetime-dos(78870)


Last Updated: 27 May 2016 11:00:42