Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-3952

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2012-3952
Last Modified 13 Aug 2012 10:21:39
Published 11 Aug 2012 08:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2012-3952

Summary

Cross-site scripting (XSS) vulnerability in admin/index.php in phpList before 2.10.19 allows remote attackers to inject arbitrary web script or HTML via the unconfirmed parameter to the user page.

Vulnerable Systems

Application

  • Phplist 2.10.1

  • Phplist 2.10.10

  • Phplist 2.10.11

  • Phplist 2.10.12

  • Phplist 2.10.13

  • Phplist 2.10.14

  • Phplist 2.10.15

  • Phplist 2.10.16

  • Phplist 2.10.17

  • Phplist 2.10.18

  • Phplist 2.10.2

  • Phplist 2.10.3

  • Phplist 2.10.4

  • Phplist 2.10.5

  • Phplist 2.10.7

  • Phplist 2.10.8

  • Phplist 2.10.9

  • Phplist 2.6.5

  • Phplist 2.7.1

  • Phplist 2.7.2

  • Phplist 2.8.12

  • Phplist 2.8.2

  • Phplist 2.8.7


References

MISC - https://www.htbridge.com/advisory/HTB23100

XF - phplist-unconfirmed-xss(77526)

BID - 54887

CONFIRM - http://www.phplist.com/?lid=579

SECUNIA - 50150

OSVDB - 84482

BUGTRAQ - 20120808 Multiple Vulnerabilities in phpList


Last Updated: 27 May 2016 10:51:39