Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4004

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4004
Last Modified 09 Aug 2012 09:47:10
Published 08 Aug 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4004

Summary

Cross-site scripting (XSS) vulnerability in the Sleipnir Mobile application 2.2.0 and earlier and Sleipnir Mobile Black Edition application 2.2.0 and earlier for Android allows remote attackers to inject arbitrary web script or HTML via a crafted application that interacts with an unspecified Sleipnir Mobile function.

Vulnerable Systems

Application

  • Fenrir-inc Sleipnir Mobile 1.0.0

  • Fenrir-inc Sleipnir Mobile 1.1.0

  • Fenrir-inc Sleipnir Mobile 1.2.0

  • Fenrir-inc Sleipnir Mobile 1.3.0

  • Fenrir-inc Sleipnir Mobile 1.4.0

  • Fenrir-inc Sleipnir Mobile 1.5.0

  • Fenrir-inc Sleipnir Mobile 1.5.1

  • Fenrir-inc Sleipnir Mobile 1.6.0

  • Fenrir-inc Sleipnir Mobile 1.7.0

  • Fenrir-inc Sleipnir Mobile 1.7.1

  • Fenrir-inc Sleipnir Mobile 2.0.0

  • Fenrir-inc Sleipnir Mobile 2.0.1

  • Fenrir-inc Sleipnir Mobile 2.0.2

  • Fenrir-inc Sleipnir Mobile 2.0.3

  • Fenrir-inc Sleipnir Mobile 2.0.4

  • Fenrir-inc Sleipnir Mobile 2.1.0

  • Fenrir-inc Sleipnir Mobile 2.2.0


References

CONFIRM - https://play.google.com/store/apps/details?id=jp.co.fenrir.android.sleipnir_black

CONFIRM - https://play.google.com/store/apps/details?id=jp.co.fenrir.android.sleipnir

JVNDB - JVNDB-2012-000076

JVN - JVN#39519659


Last Updated: 27 May 2016 10:53:35