Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4006

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4006
Last Modified 20 Aug 2012 12:00:00
Published 17 Aug 2012 04:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4006

Summary

The GREE application before 1.4.0, GREE Tanken Dorirando application before 1.0.7, GREE Tsurisuta application before 1.5.0, GREE Monpura application before 1.1.1, GREE Kaizokuoukoku Columbus application before 1.3.5, GREE haconiwa application before 1.1.0, GREE Seisen Cerberus application before 1.1.0, and KDDI&GREE GREE Market application before 2.1.2 for Android do not properly implement the WebView class, which allows remote attackers to obtain sensitive information via a crafted application.

Vulnerable Systems

Application

  • Gree 1.3.9

  • Gree Haconiwa 1.0.9

  • Gree Kaizokuoukoku Columbus 1.3.4

  • Gree Monpura 1.1.0

  • Gree Seisen Cerberus 1.0.9

  • Gree Tanken Dorirando 1.0.6

  • Gree Tsurisuta 1.4.9

  • Kddi %26 Gree Gree Market 2.1.1


References

JVNDB - JVNDB-2012-000077

JVN - JVN#99192898


Last Updated: 27 May 2016 10:49:40