Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4018

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4018
Last Modified 24 Jan 2013 11:55:43
Published 05 Oct 2012 06:51:15
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4018

Summary

Cross-site scripting (XSS) vulnerability in Final Beta Laboratory MyWebSearch before 1.23 allows remote attackers to inject arbitrary web script or HTML via the keywords parameter.

Vulnerable Systems

Application

  • Finalbeta Mywebsearch 1.00

  • Finalbeta Mywebsearch 1.01

  • Finalbeta Mywebsearch 1.10

  • Finalbeta Mywebsearch 1.20

  • Finalbeta Mywebsearch 1.21

  • Finalbeta Mywebsearch 1.22


References

JVNDB - JVNDB-2012-000092

JVN - JVN#58160713

CONFIRM - http://finalbeta.jp/library/perl/mwsearch.html

XF - mywebsearch-unspecified-xss(79059)


Last Updated: 27 May 2016 10:58:31