Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4020

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2012-4020
Last Modified 01 Mar 2013 11:44:58
Published 08 Nov 2012 06:46:24
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-4020

Summary

MosP kintai kanri before 4.1.0 does not enforce privilege requirements, which allows remote authenticated users to read other users' information via unspecified vectors.

Vulnerable Systems

Application

  • Mosp Kintai Kanri 4.0.9


References

JVNDB - JVNDB-2012-000096

JVN - JVN#23465354

SECUNIA - 51110

BID - 56368


Last Updated: 27 May 2016 10:47:22