Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4021

Overview

Vulnerability Score 5.5 5.5
CVE Id CVE-2012-4021
Last Modified 01 Mar 2013 11:44:58
Published 08 Nov 2012 06:46:24
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-4021

Summary

MosP kintai kanri before 4.1.0 does not properly perform authentication, which allows remote authenticated users to impersonate arbitrary user accounts, and consequently obtain sensitive information or modify settings, via unspecified vectors.

Vulnerable Systems

Application

  • Mosp Kintai Kanri 4.0.9


References

JVNDB - JVNDB-2012-000097

JVN - JVN#52264310

SECUNIA - 51110

BID - 56369


Last Updated: 27 May 2016 10:51:51