Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4057

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-4057
Last Modified 30 Jul 2012 12:00:00
Published 25 Jul 2012 05:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4057

Summary

Buffer overflow in the Player in Remote-Anything 5.60.15 allows remote attackers to execute arbitrary code via a crafted flm file.

Vulnerable Systems

Application

  • Twd-industries Remote-anything 5.60.15


References

XF - remote-anything-dos(75237)

BID - 53303

EXPLOIT-DB - 18799

SECUNIA - 49008


Last Updated: 27 May 2016 10:57:34