Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4219

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-4219
Last Modified 07 Sep 2012 12:31:24
Published 21 Aug 2012 03:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4219

Summary

show_config_errors.php in phpMyAdmin 3.5.x before 3.5.2.1 allows remote attackers to obtain sensitive information via a direct request, which reveals the installation path in an error message, related to lack of inclusion of the common.inc.php library file.

Vulnerable Systems

Application

  • Phpmyadmin 3.5.0.0

  • Phpmyadmin 3.5.1.0

  • Phpmyadmin 3.5.2.0


References

CONFIRM - https://github.com/phpmyadmin/phpmyadmin/commit/0f0c2f1e2b3ece41cc1bb99a9931c8fcc7c917bc

CONFIRM - http://www.phpmyadmin.net/home_page/security/PMASA-2012-3.php

SUSE - openSUSE-SU-2012:1062


Last Updated: 27 May 2016 10:57:36