Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4231

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4231
Last Modified 01 Mar 2013 11:45:14
Published 22 Oct 2012 07:55:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4231

Summary

Cross-site scripting (XSS) vulnerability in admin/index.php in jCore before 1.0pre2 allows remote attackers to inject arbitrary web script or HTML via the path parameter.

Vulnerable Systems

Application

  • Jcore 1.0


References

MISC - https://www.htbridge.com/advisory/HTB23107

XF - jcore-index-xss(79441)

BID - 56102

CONFIRM - http://jcore.net/news/jcore-ver-10pre2-available-for-testing

BUGTRAQ - 20121017 Multiple vulnerabilities in jCore

OSVDB - 86495


Last Updated: 27 May 2016 10:51:46