Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4247

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4247
Last Modified 13 Aug 2012 10:23:52
Published 11 Aug 2012 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4247

Summary

Multiple cross-site scripting (XSS) vulnerabilities in lists/admin/index.php in phpList before 2.10.19 allow remote attackers to inject arbitrary web script or HTML via the (1) remote_user, (2) remote_database, (3) remote_userprefix, (4) remote_password, or (5) remote_prefix parameter to the import4 page; or the (6) id parameter to the bouncerule page.

Vulnerable Systems

Application

  • Phplist 2.10.1

  • Phplist 2.10.10

  • Phplist 2.10.11

  • Phplist 2.10.12

  • Phplist 2.10.13

  • Phplist 2.10.14

  • Phplist 2.10.15

  • Phplist 2.10.16

  • Phplist 2.10.17

  • Phplist 2.10.18

  • Phplist 2.10.2

  • Phplist 2.10.3

  • Phplist 2.10.4

  • Phplist 2.10.5

  • Phplist 2.10.7

  • Phplist 2.10.8

  • Phplist 2.10.9

  • Phplist 2.6.5

  • Phplist 2.7.1

  • Phplist 2.7.2

  • Phplist 2.8.12

  • Phplist 2.8.2

  • Phplist 2.8.7


References

MISC - https://www.httpcs.com/advisory/httpcs7

MISC - https://www.httpcs.com/advisory/httpcs6

MISC - https://www.httpcs.com/advisory/httpcs4

MISC - https://www.httpcs.com/advisory/httpcs3

MISC - https://www.httpcs.com/advisory/httpcs2

MISC - https://www.httpcs.com/advisory/httpcs1

MISC - https://www.httpcs.com/advisories

CONFIRM - http://www.phplist.com/?lid=579


Last Updated: 27 May 2016 10:51:39