Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4251

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4251
Last Modified 20 Dec 2012 12:00:00
Published 13 Aug 2012 02:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4251

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MySQLDumper 1.24.4 allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter to index.php, (2) phase parameter to install.php, (3) tablename or (4) dbid parameter to sql.php, or (5) filename parameter to restore.php in learn/cubemail/.

Vulnerable Systems

Application

  • Mysqldumper 1.24.4


References

XF - mysqldumper-install-xss(75284)

BID - 53306

OSVDB - 81612

OSVDB - 81611

OSVDB - 81610

MISC - http://packetstormsecurity.org/files/112304/MySQLDumper-1.24.4-LFI-XSS-CSRF-Code-Execution-Traversal.html


Last Updated: 27 May 2016 10:51:40