Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4253

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4253
Last Modified 14 Aug 2012 12:00:00
Published 13 Aug 2012 02:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4253

Summary

Multiple directory traversal vulnerabilities in MySQLDumper 1.24.4 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) language parameter to learn/cubemail/install.php or (2) f parameter learn/cubemail/filemanagement.php, or execute arbitrary local files via a .. (dot dot) in the (3) config parameter to learn/cubemail/menu.php.

Vulnerable Systems

Application

  • Mysqldumper 1.24.4


References

XF - mysqldumper-filemanagement-dir-traversal(75286)

XF - mysqldumper-install-file-include(75283)

BID - 53306

OSVDB - 81615

OSVDB - 81609

MISC - http://packetstormsecurity.org/files/112304/MySQLDumper-1.24.4-LFI-XSS-CSRF-Code-Execution-Traversal.html


Last Updated: 27 May 2016 10:51:40