Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4261

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-4261
Last Modified 14 Aug 2012 11:25:14
Published 13 Aug 2012 02:55:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-4261

Summary

SQL injection vulnerability in modules/patient/mycare2x_pat_info.php in myCare2x allows remote attackers to execute arbitrary SQL commands via the lang parameter.

Vulnerable Systems

Application

  • Hccgmbh Mycare2x -


References

XF - mycare2xcms-multiple-sql-injection-(75390)

OSVDB - 81684

SECUNIA - 49029


Last Updated: 27 May 2016 10:53:36