Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4268

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4268
Last Modified 14 Aug 2012 12:00:00
Published 13 Aug 2012 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4268

Summary

Cross-site scripting (XSS) vulnerability in bulletproof-security/admin/options.php in the BulletProof Security plugin before .47.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the HTTP_ACCEPT_ENCODING header.

Vulnerable Systems

Application

  • Ait-pro Bulletproof-security .47


References

XF - bulletproofsecurity-admin-xss(75522)

BID - 53478

CONFIRM - http://wordpress.org/extend/plugins/bulletproof-security/changelog/

CONFIRM - http://plugins.trac.wordpress.org/changeset?old_path=%2Fbulletproof-security&old=543044&new_path=%2Fbulletproof-security&new=543044

MISC - http://packetstormsecurity.org/files/112618/WordPress-BulletProof-Security-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:51:40