Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4283

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4283
Last Modified 14 Aug 2012 12:00:00
Published 13 Aug 2012 07:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4283

Summary

Cross-site scripting (XSS) vulnerability in the Login With Ajax plugin before 3.0.4.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the callback parameter.

Vulnerable Systems

Application

  • Netweblogic Login With Ajax 2.1

  • Netweblogic Login With Ajax 2.1.1

  • Netweblogic Login With Ajax 2.1.2

  • Netweblogic Login With Ajax 2.1.3

  • Netweblogic Login With Ajax 2.1.4

  • Netweblogic Login With Ajax 2.1.5

  • Netweblogic Login With Ajax 2.2

  • Netweblogic Login With Ajax 2.21

  • Netweblogic Login With Ajax 3.0

  • Netweblogic Login With Ajax 3.0.1

  • Netweblogic Login With Ajax 3.0.2

  • Netweblogic Login With Ajax 3.0.3

  • Netweblogic Login With Ajax 3.0.4

  • Netweblogic Login With Ajax 3.0b


References

CONFIRM - http://wordpress.org/extend/plugins/login-with-ajax/changelog/

SECUNIA - 49013

CONFIRM - http://plugins.trac.wordpress.org/changeset/541069


Last Updated: 27 May 2016 10:51:40